Haberler

Joomla! 3.x serisi için 3.3.4 ve Joomla! 2.x serisi için de 2.5.25 güvenlik sürümleri yayınlandı.

 

Joomla 3.3.4 güncellemesi 3.x serisi için bir güvenlik sürümüdür. Bu güncellemeyle birlikte 2 adet orta seviye sorun çözülmüştür.Başta güvenlik için olmak üzere birçok iyileştirmenin yapıldığı bu yeni sürümü kullanabilmeniz için sunucunuzdaki PHP sürümünün 5.3.10 ve üzeri olması gerekmektedir. Yeni sürüme yükseltme yapamayanlar için 2014 yılının Ekim ayına kadar güvenlik desteği uzatılmıştır.

 

 

Joomla 2.5.25 güncellemesi 2.5 serisi için bir güvenlik sürümüdür! Bu güncellemeyle birlikte 1 adet orta seviyeli güvenlik sorununu düzeltilmiştir. Bu sürümden yaklaşık 6-7 ay sonra 2.5.26 sürümü yayınlanacak ve 2.5.26 sürümü son güncelleme sürümü olacaktır.Bu tarihten sonra artık joomla 2.5.x güncellemesi yayınlanmayacaktır.

Yorumlar   

0 #1 aLoneben 04-11-2015 12:19
Denemekte fayda var.
Alıntı