Haberler

Joomla! 3.x serisi için 3.3.6 güvenlik güncellemesi yayınlandı.

Joomla 3.3.6 güncellemesi 3.x serisi için bir güvenlik sürümüdür. Bu sürüm, bir önceki 3.3.5 ile ilişkili güvenlik sorunları içerdiğinden, güvenlik sürümü sayılır ve 33.6 sürümle bu sorun çözülmüştür. Acilen bu sürüme geçmeniz tavsiye edilmektedir.

Başta güvenlik için olmak üzere birçok iyileştirmenin yapıldığı bu yeni sürümü kullanabilmeniz için sunucunuzdaki PHP sürümünün 5.3.10 ve üzeri olması gerekmektedir. Yeni sürüme yükseltme yapamayanlar için 2014 yılının Ekim ayına kadar güvenlik desteği uzatılmıştır.

Yorumlar   

0 #1 Ankara Diyetisyen 24-12-2016 14:36
Yazlarınızı beğenerek ve ilgili ile takip ediyorum. Gerçekten faydalı bilgiler veriyorsunuz. Teşekkür ederim bu faydalı ve bilgilendirici yazı için
Alıntı